Before you begin

During the practice, this window will stay on top of the program you are working in. When it covers an area you need to use, move and resize it as follows:

- To move this window, click the title bar of the window (as shown below) and drag it to a new location:

- To resize this window, drag the resize handle in the lower-right corner.

Exercise 1: Create a chart

1. Click in cell A2, and then drag to cell D6 to select the data in those four rows and columns.
2. Click the Insert tab, in the Charts group, click Column, and then rest the pointer on the first column chart type on the left in the 2-D Column section. Notice the ScreenTip that describes the chart type (Clustered Column) and says when to use it.

Click Clustered Column. A chart is inserted on the worksheet. It compares salespeople to each other, month by month. The names of the salespeople are in the chart legend, and the months are at the bottom of the chart.

Exercise 2: Look at chart data another way

In this exercise, change how the chart data is compared. You'll make the chart show how each salesperson's sales improved or declined month to month.

1. Make sure the chart is selected. Chart Tools should appear on the Ribbon.
2. On the Design tab, in the Data group, click Switch Row/Column.

Note the difference. Now the chart legend shows the months of the year, and the salesperson names are at the bottom of the chart. All the sales data for Giussani, for example, is displayed together, in one group of three columns representing each month. You can see all of Giussani's sales together, instead of displayed over three different groupings.

3. Now put the chart back to the way it was. Click Switch Row/Column.
Exercise 3: Update chart data

In this exercise you’ll change the data in the worksheet and see how the chart automatically updates itself.

1. Click in cell D3.
2. Change the data from 300 to 500, and then press ENTER.

The column for Guiness in March is updated, growing taller. Also, the value on the vertical axis on the left changed, to adjust for the larger value added to the data.

Exercise 4: Add titles

In this exercise you’ll add chart and axis titles.

1. If necessary, click in the chart to display the Chart Tools. You may need to click the Design tab to display the commands.
2. On the Design tab, in the Chart Layouts group, click the More button so that you can see all the layouts in the group.
3. As you rest the pointer over each layout, a ScreenTip is displayed with the name of each layout. When you get to Layout 9, click it.

Placeholders are inserted for Chart Title and for the vertical and horizontal Axis Titles.

4. At the top of the chart, either select all the placeholder text ("Chart Title") or just click "Chart Title" and type replacement text. Type Northwind Traders "Tea". Then click away from the text.
5. Now type the axis titles. At the bottom of the chart, select the horizontal placeholder "Axis Title." Type First Quarter Sales. Then click away from the text.

At the left side of the chart select the vertical placeholder "Axis Title." Type Cases Sold.

Note: To revise text, just click inside the text, and make changes.

Exercise 5: Change chart layouts

In this exercise you’ll see what some of the other chart layouts look like, and how chart elements are moved around in them.

1. Click inside the chart. If necessary, click the Design tab.
Exercise 5: Change chart layouts

In this exercise you'll see what some of the other chart layouts look like, and how chart elements are moved around in them:

1. Click inside the chart. If necessary, click the Design tab.
2. In the Chart Layouts group, click the More button to see all the layouts.
3. Rest the pointer on the layouts until you get to Layout 2, and then click it.

This layout moves the legend to the top and removes the chart axes. It also removes the gridlines, which are the horizontal lines that extend from the value axis on the left across the chart to help you see the value of each of the columns.

The layout also adds data labels above each column that show the number of cases of each type sold by each person for each month. With data labels, you don't need gridlines.

4. Go back to Chart Layouts, click the More button again, and locate and click Layout 8.

This layout puts the legend at the bottom and adds a data table, which contains all the data used to create the chart. It also removes the axis title at the bottom of the chart.

If you'd like to try out any of the other layouts, take a minute to do that.

5. In preparation for the next exercise, select Layout 0 again.

Exercise 6: Change the chart type

In this exercise you'll see what it's like to change the chart type after you've created a chart:

1. Click in the chart.
2. Click the Design tab if it is not already selected. In the Type group, click Change Chart Type.
3. Under Column, click another chart type. As you rest the pointer over each type, a ScreenTip will tell you what it is. You might try 100% Stacked Column, the third type in the list, or you might try one of the 3-D charts in the list. After you select another column type, click OK.

If you would like to try more than one type, follow steps 1 through 3 again.

To continue the course

When you have completed the practice, click Return to course to continue.
Training Practice

Chart work

Before you begin

During the practice, this window will stay on top of the program you are working in. When it covers an area you need to use, move and resize it as follows:

- To move this window, click the title bar of the window (as shown below) and drag it to a new location:

- To resize this window, drag the resize handle [ ] in the lower-right corner.

Exercise 1: Change the look of the chart

The chart columns are in the standard colors that a column chart is automatically created in. In this exercise you will choose other colors for the chart.

1. Click anywhere inside the chart.

2. Click the Design tab in the Chart Styles group, click the More button [ ] so that you can see all the styles. Choose any style that you like by clicking it.

   The new colors and style are applied to the chart.

Exercise 2: Try out a color scheme by using a theme

As mentioned in the lesson, if you don't see colors that you like in Chart Styles, you can find different colors by selecting a theme.

1. Click the Page Layout tab.
Exercise 2: Try out a color scheme by using a theme

As mentioned in the lesson, if you don’t see colors that you like in Chart Styles, you can find different colors by selecting a theme.

1. Click the Page Layout tab.
2. In the Themes group, click the arrow on Colors.
3. Rest the pointer over any of the colors in the list. The colors are shown in a temporary preview on the chart. If you see one you like, click it. Or you can leave the chart as is.

   Note: Theme colors change the style of other elements in your worksheet, too. For example, if you had previously applied a cell style, that style would now take on the style of the theme color you select for the chart.

   A theme color also affects the colors available in the next exercise. For example, if you select a theme color, the colors you may use for a text fill will depend on the theme color.

Exercise 3: Format the chart title

Now you’ll give the chart title a little extra formatting.

1. Click in the chart title.
2. Click the Format tab. In the WordArt Styles group, click the arrow on Text Fill, and then rest the pointer over any of the colors. You’ll see the color change. If you see a color you like, click it.

   Note: If the menu is over the chart title so that you can’t see changes in the title as you rest the pointer over the different colors, move the chart. Click the outer edge of the chart until the pointer changes to a four-headed arrow, and then drag the chart out of the way. You may have to grab the chart a few times to do this.

   If you select something you don’t like, press CTRL+Z to undo your last action.

3. Now you can leave the title as is, and just check out the other options in the group, or you can make other selections for the title. In the WordArt Styles group, click the arrow on Text Fill again, and choose an option to work with. Note the Gradient option and the Texture option.

4. You could also click the arrows beside Text Outline and Text Effects, and see the options there. If you find that you add more options than you like, you can always get back to the beginning by right-clicking in the title area and selecting Reset to Match Style or pressing CTRL+Z.

Exercise 4: Format a column

In this exercise you’ll add some formatting to the columns.

1. Click on the first column on the left, the first column for Giussani. You should see round selection handles (see the picture far below) at the corners of each of the three columns for Giussani.
Exercise 4: Format a column

In this exercise you'll add some formatting to the columns.

1. Click on the first column on the left, the first column for Giussani. You should see round selection handles (see the picture far below) at the corners of each of the three columns for Giussani.

   If you cannot get the selection handles to appear on all three Giussani columns, do this. On the Format tab, in the Current Selection group, click the arrow at the top of the group. A list will appear. Click Series “Giussani” in the list. That will select the columns for you.

2. On the Format tab, in the Shape Styles group, click the arrow on Shape Effects, point to Shadow, and rest the pointer on the different shadow effects. A ScreenTip describes each effect. Offset Diagonal is the effect used in the lesson. Click one that you like.

   If you don’t like the results, you can get back to the original by right-clicking and selecting Reset to Match Style.

3. If you want to apply the same shadow effect to the other columns, or try some other effect in the Shape Styles group, follow steps 1 and 2 for Ceridi and Kolas.

Exercise 5: Format other areas of the chart

In this exercise you’ll format other parts of the chart.

1. Click in the Plot Area (the area with gridlines). To be sure, on the Format tab, look in the Current Selection group to see if Plot Area is displayed at the top of the group.

   Looking in the Current Selection group is how you can ensure that you have selected the correct area in a chart.

2. On the Format tab, in the Shape Style group, click the arrow next to Shape Fill, then Shape Fill. Rest the pointer on any of the Theme Colors. You can see the Plot Area change color as you pass the pointer over the different colors. If you see a color that you think improves the look of the chart, click it.
2. On the Format tab, in the Shape Styles group, click the arrow next to Shape Fill. Reset the pointer on any of the Theme Colors. You can see the Plot Area change color as you pass the pointer over the different colors. If you see a color that you think improves the look of the chart, click it.

3. Next in the Shape Styles group, click Shape Effects, and then point to Shadow. Under Outer, click the first shadow in the list (the ScreenTip says Offset Diagonal Bottom Right).

Whether you apply both a color and a shadow is up to you.

You can also add formatting to the chart area, which encompasses all the area outside the Plot Area. Click in the Chart area, see if it is selected by checking the Current Selection group, and give it a try if you would like to.

**Exercise 6: Make a pie chart**

In this exercise you'll try something new by making a pie chart. Unlike a column chart, a pie chart can show only one set of values. The pie chart will show how the percentages for the charted values add up to a total.

1. Click the Pie Chart tab at the bottom of the worksheet.
2. Select cell A2 and drag to cell B6 to select the data in those five rows and two columns (do not select the total in cell B7).
3. On the Insert tab, in the Charts group, click Pie, and then click the first chart under 3 D Pie (the ScreenTip says Pie in 3-D).

![3D Pie Chart](image)

4. On the Design tab, in the Chart Styles group, click the More button to see all the styles, and pick another style for the chart.

5. On the Design tab, in the Chart Layouts group, click the More button to see all the layouts. Click Layout 2.

![Chart Layout 2](image)

The chart is done. The percentages are shown for each part of the pie.

**Exercise 7: Save a chart as a template**
Office Chart Template. (Depending on your Window settings, you may not see the .crtx file name extension.)

Right-click the template and select Delete. You will be asked if you are sure if you want to send the template to the Recycle Bin. Click Yes.

Close the Charts dialog box. Then click Cancel in the Change Chart Type dialog box.

Exercise 8: Add your chart to a PowerPoint presentation

In this last exercise you'll copy and paste the chart into a Microsoft Office PowerPoint 2007 presentation.

Important: Print the practice steps before you go on. The steps will disappear from view when you work in PowerPoint.

1. Right-click inside the chart and then click Copy on the shortcut menu. You may need to click near the outside edges of the chart to get the Copy command after right clicking.

2. Click Start, and then click My Documents. Double-click My Practice Files, and then double-click Excel. Double-click the PowerPoint Chart Practice file (which was downloaded when you started the course).

3. You'll add the chart on slide 2, so click the slide thumbnail on the left to select it. Near where it says “Click to add text,” right-click and then click Paste to paste the chart into PowerPoint.

Notice the Paste Options button in the lower-right portion of the window. If you click the button you'll see that the chart will automatically be updated if the data is revised in Excel. The Chart (linked to Excel data) option is selected.

4. Now click the Microsoft Excel icon in the bottom of the window. In cell A1, change the data for Gaussani from 280 to 70, and press ENTER. You see the first column in the chart change.

5. Click the PowerPoint icon in the bottom of the window. The first column in the chart for Gaussani has changed there as well.

6. In PowerPoint, click inside the chart. Notice that the Chart Tools and the Design, Layout, and Format tabs are available. You have the same chart commands available in PowerPoint as in Excel, so you can make additional formatting or other changes in PowerPoint if you need to. The formatting changes you make in PowerPoint are not made to the chart in Excel.

You can also copy and paste your chart into a Microsoft Office Word 2007 document, and the same Chart Tools are available there as well.

To continue the course

When you have completed the practice, click Return to course to continue.